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9.1

BUILDING A TEAM

Once you have qualified your business, your focus and DMO will shift somewhat. If you want
everyone to have the opportunity to hear about Juice Plus+®, you’re going to need help! Your
capacity to affect the health of large numbers of people is limited by the hours in a day, and
the impossible task of building relationships with the masses. But what if, along the way, you
inspire others to join you in touching the lives of people they care about? With a team, you
can impact hundreds and even thousands.

Building a team is all about discovering like-minded people. One of the best places to start is
with your customers. If Juice Plus+® were introduced to 100 people, five percent would be
interested in the business right away. These are the people who get so excited when you tell
them about Juice Plus+® that they immediately start thinking of family members who should
hear about it, or ask if you’ll come and speak to a group of their friends. Of the remaining
95 percent of people you talk to, 85 percent will have an interest in the product only. The
remaining 10 percent may have future interest in the business based on some experience they
have with the product or because of the education they receive from you.

Who Would You Like on Your Team?
The key to building a team is keeping your radar up for those who might have interest. You
can use the “Designing Your Team” worksheet on page 5.16, to start thinking about people
you admire and respect, people you would enjoy spending more time with. Focus on people
who are credible and connected, entrepreneurial, positive, resourceful, health conscious, like to
help others, could use some extra money, or who might be looking for a change in their lives.  

Moving Customers to Distributors
As you follow up with customers, pay attention to those who ask great questions, are excited
about health, and are eager to invite others to learn about Juice Plus+®. Remember, that at
least one in ten of your customers is likely to have an interest in the business. Consider your
customers who fit these criteria and what “series of educational exposures” might awaken an
interest in joining your team. On page 9.5 is a Customer Care Worksheet that may be helpful
in this process. Your sponsor and support team will help you to develop an appropriate plan
of action based on what you tell them about these individuals.

Recruiting
Strategy

85%

10%

5% Immediate Opportunity

Sometime Later

Customer
Only

95%
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Educational Exposures to Cultivate Greater Interest

• Share your story and invite them to listen to a Prevention Plus+ CD or DVD.
• Invite them to a Wellness Presentation.
• Invite them to a Prevention Plus+ Event.
• Give them articles emphasizing the importance of fruits and vegetables.
• Invite them to share:

• a three-way call with a member of your support team with a similar vocational 
background or a story they can identify with;

• specially selected voicecom messages.

Sample Script to Approach a Customer 
with the Business Opportunity.
“I have no idea if you would have interest in sharing your excitement for Juice Plus+® with
others, but I know... (how much you love it; OR you’ve sent me ___ referrals; OR you’ve men-
tioned an interest in extra income, etc.) It’s my desire that EVERYONE know about Juice
Plus+® and I’m always on the lookout for credible and health conscious people who might
want to make a difference in this way! I’d love to show how you could create an extra $200,
$500, or even $1000 each month working very part-time from home, helping the people you
care about get healthy! Would you be open to some information (OR getting together so I
can show you what I do)?”

Covering the Cost of Juice Plus+®

with the “Family Plan”
Your approach to some customers, particularly when they want to
get their entire family on Juice Plus+® and cost is an issue, might
be to simply say, “I know you’re excited about Juice Plus+® and
want to get your whole family started. You might want to consider
our family plan. You register with our company and this allows you
to take Juice Plus+® for the lowest possible cost. If you find yourself
naturally sharing Juice Plus+® with others, you can create as many
customers as you’d like, which helps cover your product costs. You
even have the ability to build a business if you want to. Believe it or
not, many current National Marketing Directors began the business
to cover their own costs!”

Other Approaches
When a less direct approach seems more comfortable, asking your 
customers for business “referrals” can open the door for them to
ask questions or express interest. Examples:

• My business is expanding. Do you know someone who
would like to make an extra $500 a month part-time?

Tools for Sharing the
Business
g www.nsavirtualfran-

chise.com website
g The NSA Virtual

Franchise® brochure
g Three-way call with an

experienced member
of your support team

g Business CD (Sean and
Jennifer Myers or Ron
Blue)

g Local Business Training
Events

Effectively Presenting
NSA to Business
Prospects…

“Juice Plus+® is
distributed by a
company founded in
1970 that is on the
cutting edge of
preventative
healthcare—in fact,
they’ve generated over
$6 billion in sales to
date.”  
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• Do you know a health-conscious stay-at-home mom who would
like to make an extra $500 a month working from home?”

Three-Way Calling
Introduce a great customer to your sponsor. Your sponsor might say,
“(Your Name) has been telling me how much you are enjoying your
Juice Plus+®. What is it that you love about it?” After listening to their
reply, the sponsor asks, “Have you ever thought about sharing that
great story with other people? Would you be open to some informa-
tion about our business?”

When Someone Is Interested
Once you see that someone is interested, it’s wise to stop talking and
start listening. Find out as much as possible so you’ll know what might
make the business appealing. You (or preferably your sponsor or sup-
port team member) might open by saying:

“I’ll tell you more about our company and business in just a minute,
but before I do, I’d like to learn a little about your interests. Would
that be alright?”  

Here are a few sample questions to use. If you’re talking by phone,
make notes on the Customer Care Worksheet (page 9.5).

• If you could design your perfect job, what would it look like?
• What is important to you in evaluating a business?
• What kind of income are you looking for?
• Are you open to personal growth – stepping out of your comfort zone to achieve your

goals (or to make a real contribution)?

Your prospect’s answers will help you choose the appropriate tools to share the business (see
list on right of page 9.2). Once you’ve shared business information, here are a few questions
to help your prospect move to the next step:

• What do you think about what I’ve shared with you?
• Does this make sense to you?
• Can you see why I’m excited?
• What questions do you have for me?
• Where would you like to go from here?

Team Building 101
The basic game plan for distributors who want to build teams is to:

• Move prospect to customers.

Verbiage for
sharing about
NSA…

“Juice Plus+® is
distributed by an
established company
that is a giant in the
preventive health care
industry – in fact, they’ve
done over $6 billion in
sales.”  

(Also see NSA’s
corporate profile on
page 1.2)

Y
Many success teams 

offer personal coaching
to distributors who are
willing to set goals and
take the “next steps” in
their business.  Check
with your sponsor for

more information.
Y



• Help customers become solidified customers.
• Help solidified customers become distributors.
• Help distributors develop into distributors with goals.

Each step is accomplished through a series of educational exposures as shown with the exam-
ples in this chapter.
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CUSTOMER CARE WORKSHEET
Moving Customers to Distributors

Each month, identify the customers you really enjoy working with, who seem to just get Juice Plus+®

and would be a pleasure to have on your team. This worksheet can help you strategize next steps with
your sponsor to explore their interest. If more space is preferred, use the Potential Team Member
Profile on page 9.6.

Do you have
customers who
are… 
Yexperiencing
great results? 
Yloving Juice
Plus+® and referring
business to you?
Y$ motivated and
entrepreneurial?
Yready for a
change? 
Ypeople who like
helping people?
Yself starters and
teachable?

For each person,
include important
information such as
city/state, age,
occupation,
spouse’s
occupation,
children’s ages,
group affiliations,
circle of influence,
why you think they
would excel.

1. Educational Exposures to Date:

Next Steps:

Your Name

_______________

2. Educational Exposures to Date:

Next Steps:

3. Educational Exposures to Date:

Next Steps:

4. Educational Exposures to Date:

Next Steps:

5. Educational Exposures to Date:

Next Steps:
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POTENTIAL TEAM MEMBER PROFILE

Name____________________________________________ Age______ Phone Number(s):______________________________

City/State/Zip________________________________________ Current Occupation_________________________________

Family Information (spouse/children) ______________________________________________________________________

Juice Plus+® Experience
Start Date______________ Notes:

q Experiencing Great Results

q Referring Customer Prospects

q Multiple Exposures (CDs/DVDs, Events, etc.)

Characteristics
Are they...

q Entrepreneurial?

q Health Conscious?

q A People Person? High Energy?

q A Self-Starter?

q Teachable?

q Credible? (Comment on Circle of Influence)

Personal
What is the most significant thing about this person that makes you feel they would do well in the Juice Plus+®

Business? 

Why do you think they will excel?

What is it you really like, love, or admire about this person, and why would you like to work with them every day?
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Signing Up a New Distributor
When you have found a new team member, you can assist them with signing up online or, filling
out the triplicate form required of all distributors. Instructions for completion are below.  

A Sponsor Checklist designed to help you guide your new distributor through their first 60
days in business is available on page 9.16.

As new distributors join your team, continue the education process. Business training events
are your most effective tool in helping your team members develop their skills. These events
include:

• Bootcamps
• Conferences
• Local/Regional Training Events
• Wellness Presentations

Completing the Distributor Application

For your convenience, all NSA forms are available at www.nsavirtualoffice.com. 

Online forms and applications are available in two formats:
• Complete and submit forms online (a paper original will be sent to your new

distributor for signature)
• Download and print forms on your personal printer

Whether you use the downloaded version or the official triplicate Distributor Application, here
is a sample with instructions:

1. Fill in the new distributor’s name and social security number.

2. You don’t need to fill in the spouse’s name and social security number unless you’re sign-
ing up a business builder who wants a joint distributorship with his or her spouse (talk to
your sponsor about the options).

3. Only complete the dealership name and Federal Tax I.D. # lines if your new distributor is
incorporating Juice Plus+® products into an existing business with a Federal Tax ID. (Also:
If this person has a reseller’s permit for sales tax, they can have products shipped without
tax, only if they are intended for resale. To set this up, fax a copy of his/her Sales Tax
Permit to 901-850-3066, Attention: Tax Department. Future payment of sales tax to the
state becomes his/her responsibility.) Please note: Juice Plus+® is not intended for sale in
a retail establishment of any kind.

4. Provide his or her mailing address (preferably home).

5. Complete phone numbers, fax number and e-mail address.

6. Go to the bottom of the form and ask if he/she would like to use a credit card for the $50
registration fee. If so, indicate the card type and clearly print the card number and expira-



tion date. Leave the signature line blank, but print the cardholder’s name (especially if 
different from the new distributor’s name) where indicated.

7. If you’re completing the application by phone and can’t obtain signatures, tell your new
distributor you’ll be mailing the application to them. Before mailing, remove your yellow
copy and fax the completed form to 901-850-3063. Also write Previously Faxed across the
top so NSA knows this distributor is already in the system.

8. When your new distributor receives the application, ask him/her to sign by Distributor
Applicant and, if appropriate, by Cardholder’s Signature. He/she should then mail the
white copy to the company (enclose $50 check if not paid by charge card) at the address
on the top of the application. You could also have him/her return it to you for mailing if it
makes you more comfortable. Tell him/her to retain the pink copy along with the attach-
ments for their records and review.
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Sponsor’s Quick Reference Guide for Explaining 
the Marketing/Compensation Plan
There are seven positions in our marketing plan. All positions are achieved exactly the same
way – through the activity we do. How quickly you move through the process is up to you
since it will be determined by your activity level. 

To achieve each of the promotions, you accumulate what is known as Purchase Volume Credit
PVC for each of the products you sell and buy. This amount is based on 75% of the wholesale
price of each product. Once achieved, all positions are permanent. There are no monthly or
yearly volume requirements to maintain your position.

Your income is derived from three areas:
1. Retail Profit
2. Commission
3. Bonuses (Performance Bonus, Promote Out Bonus and Business Incentive Bonus) plus you

can qualify for benefits
• You begin your Juice Plus+® business as a Distributor. At that level you earn the first

source of income – retail profit.
• At the next position of Direct Distributor, you are paid retail profit, plus you begin

earning the second source of income, – a 6% commission.
• When you become a Virtual Franchisee, in addition to the retail profit, you now

receive a 14% commission. 
• NSA offers you a great beginning incentive. By accumulating 2,000 PVC within 

your first 60 days, you can Fast Track to the 14% level of Virtual Franchisee – or 
you can take the scenic route and accrue 6,000 PVC over any amount of time. 
Many people are able to fast track within 30 days, but you have a full 60 days to 
do so. By taking advantage of the fast track option to reach 14%, you are able to 
give yourself nearly a 60% raise in 60 days or less.

• Once you reach Virtual Franchisee and you qualify your business with 1,000 PVC 
per business month, you now begin to collect from the third source of income, 
with the Performance Bonus, an additional 5% on your team members. This step
also qualifies you for company referrals. (NSA refers ALL product inquiries to 
distributors in the field!)

• Next is the top commission position of 22% at the Sales Coordinator level. When you
are Sales Coordinator and have a total of 3,000 PVC per month in your business
(including your new distributors, and distributors at 6% and 14%), you qualify to
receive a second bonus – an additional 4% Promote Out Bonus on team members
you promote to Sales Coordinator.

The company pays a total commission of 22% on every sale. Throughout the process, you
are paid the difference between the commission percentage you have achieved and the com-
mission your team members are earning. In other words if you are at the 14% position of
Virtual Franchisee and you have a Direct Distributor at 6%, they earn their retail profit and 6%
commission. You are paid the 8% difference between the 6% and 14%. 

The top three positions of Senior Sales Coordinator, Qualifying National Marketing
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Director, and National Marketing Director are considered the leadership or management
positions.  

The income increases significantly as your team grows and you are eligible for additional
bonuses. At the position of Senior Sales Coordinator you begin earning a third bonus:
Business Incentive Bonus (BIB), plus the company gives a Year-end Bonus! These amounts
increase as you reach Qualifying National Marketing Director and then again at the National
Marketing Director position.

At the top position of National Marketing Director, you also receive a full benefit package,
which includes health insurance, life insurance, dental, disability, and tuition allowance.  

With consistent effort, this business offers great rewards in terms of building relationships,
personal growth, and income.  

For further details, see Chapter 16 of the NSA Owner’s Manual
or Profit and Incentive Guide (Form #955710).

Work with the Workers
Some people will join your team and be thrilled when they’ve covered the cost of their family’s
product. Others are only interested in making a few hundred dollars a month. Whether team
members do a little or a lot, they are valuable to your business. Meet people where they are.

As a sponsor, however, you will want to invest most of your time and effort with team mem-
bers who are excited about the business and want to jump in to master the skills needed to
build a solid customer base and team. Just know, you find people like this – you don’t
create them. As a sponsor, your role is to inspire your team to follow the great example you
set, but it’s not your job to motivate. Motivation comes from within. When you find someone
with motivation, lock arms and help that person succeed.  

As your team grows, it is helpful to use the Distributor Care Worksheet on page 9.18. Each
month, identify your distributors who are plugging in, moving forward, and willing to take the
“next steps” in their businesses. This worksheet will help you strategize and prepare to coach
them.

Next Steps for Distributors
__ Get first five customers.
__ Complete the first half of 10-10-10-10 for VF.
__ Complete the second half of 10-10-10-10 to qualify.
__ Achieve the Sales Coordinator position.
__ Achieve POB qualification (details in Chapter 16).
__ Achieve Business Partner level (details in Chapter 16).
__ Achieve Senior Sales Coordinator, QNMD, National Marketing Director (details in Chapter 16).
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Your New Focus and DMO
After you complete the 10-10-10-10 and qualify your business, you are now in the position to
help someone else do what you just did! And since most of your distributors will come from
your customer base, it makes good sense to continue adding customers with a focus on those
with business interest. Adding five customers a month is a great goal.

However, IF you’re interested in a level of activity that will help you to build your income
quickly, you’ll want to know about “Royal Crown,” our recommended distributor develop-
ment plan. 

The five monthly activities for Royal Crown are:

1. Add five new customers.
2. Help one person start the 10-10-10-10 and achieve the 6% Direct Distributor level.
3. Help the person who achieved 6% the previous month to achieve the 14% Virtual

Franchise level during the current month.
4. Qualify your business for Performance Bonus (5%) and Promote Out Bonus (4%) 

(See Chapter 16.)
5. Help those who have achieved the 14% Virtual Franchise level to complete the 10-10-10-10

to qualify their businesses. 

Other key activities are creating and building for events, and signing up new voicecom users.
Whether your goal is National Marketing Director or just building your paycheck a few hun-
dred dollars a month, Royal Crown activity pays huge dividends. On page 9.13 is a worksheet
to help you track Royal Crown activity. On page 9.14 is a diagram, demonstrating how you
can affect your very next paycheck with this level of effort. You get to decide how much of a
“raise” you earn each month.  
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At the end of
each business
month, fill in
the blanks to
chart your
progress and
where you
need to focus
to achieve
Royal Crown.

2x2x2x2 Activity to
Achieve Royal Crown

• Follow up with 2 current 
prospects

• Connect with 2 of your
customers 

• Connect with 2 distributors
• Connect with 2 new

prospects to share Juice
Plus+®

Monthly Installment PVC

Juice Plus+® Orchard/  
Garden blends . . 25.31
Gummies . . . . . . . 13.13
Chewables. . . . . . 13.13
Vineyard . . . . . . . 15.00
Complete . . . . . . 15.75
Thins . . . . . . . . . . 15.00

Total New Dollars for the Month

$__________________________________

(= New PC $ + New DD $ + New VF $)

“ROYAL CROWN” MONTHLY SCORECARD
If your goal is to increase your income quickly by building a team, this is a great activity plan.  It focus-
es on all the high payoff activities: adding customers, and new distributors, coaching with distributors
to VF and teaching them to qualify their businesses. It also includes qualifying your own business for
5% and 4% bonuses, and connecting team members via voicecom.

Add one new Direct
Distributor 6%

Add five new 
Preferred Customers

1. _________________ PVC_____
2. _________________ PVC_____
3. _________________ PVC_____
4. _________________ PVC_____
5. _________________ PVC_____
New PC PVC _____ 
New PC $_____

1. __________________________

New DD PVC _____       
New DD $ ______

Previous month’s 
DD at 6% to

Virtual Franchise at 14% 

1. __________________________

New VF PVC _____
New VF $ ______

Qualify your Business
(X2) PBQ and POBQ

PBQ total_________
(goal is 1,000 minimum)

POBQ total_________
(goal is 3,000 minimum)

Qualifier Name(s)
Add Qualifiers and voicecom Users

___________________________________________________________
___________________________________________________________
___________________________________________________________

Royal
Crown
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Impact of Royal Crown Activity in Just One Month

Activity PVC $$$ Amount

For A Virtual Franchisee
(14% commission)

Activity PVC $$$ Amount

For A Sales Coordinator
(22% commission)

Use the 2x2x2x2 Plan**

The recommended daily activity to achieve Royal Crown is:

• Contact 2 new prospects;

• Follow up with 2 current prospects;

• Connect with 2 of your customers;

• Connect with 2 of your distributors;

and, remember to check Voicecom and e-mail.

A 2x2x2x2 Daily Method of Operations Worksheet is available on page 9.15.

**Choose an activity plan that works best for you. The important concepts are to be consis-
tent and give attention to all areas of your business.

Add 5 new
Preferred

Customers
(Orchard and

Garden)

Start one 
person with 

10-10-10-10 to
Direct Dist. 

Promote last
month’s DD to VF
(with month 2 of

10-10-10-10)

TOTAL

5 PCs 
X 25 installment PVC each =

126 PVC X 14% =
$17.70 commissions +

5PCs x $21 retail profit each =
$105 Retail Sales Profit

TOTAL $122.70

10 PCs 
x 25 installments each =

252 PVC x 14% =
$35.28

14% - 6% = 8% 
+ 5% (Bonus) = 13%

X 252 PVC =
$32.76

$190.74 increase in your check

126

252

252

630

Add 5 new
Preferred

Customers
(Orchard and

Garden)

Start one 
person with 

10-10-10-10 to
Direct Dist. 

Promote last
month’s DD to VF
(with month 2 of

10-10-10-10)

TOTAL

5 PCs 
X 25 installment PVC each =

126 PVC X 22% =
$27.72 commissions +

5PCs x $21 retail profit each =
$105 Retail Sales Profit

TOTAL $132.72

252 PVC x 22% =
$55.44

22% - 6% = 16% 
+ 5% (Bonus) = 21%

X 252 PVC =
$52.92

$241.08 increase in your check

126

252

252

630
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Sunday Monday Tuesday Wednesday Thursday Friday Saturday

New
Prospects

Prospect 
Care

Customer
Care

Distributor
Care

Name of Contact

For the Month of____________________    Week of________________________

2X2X2X2
DAILY METHOD OF OPERATION
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SPONSOR CHECKLIST
New Team Member’s First 60 Days 

Distributor Name ____________________________________________________________________ 
Phone #(s) _________________________________FIN#_____________________________________
Distributor Application Date __________________60-Day Fast Track Deadline _______________  
Date of VF Promotion ________________________________________________________________

(This checklist is provided as a logical sequence of training 
events and may take two or more months to complete.)

Level Completed (date)

Part 1 ______ Present new distributor with NSA’s starter kit including
training manual.

______ Preview how to use the manual, share Team information
in Chapter 1.

Introduce and assign chapters 1 through 5.

______ Explore their why using the goal setting worksheet from
Chapter 2 (take notes below)

______ Read through Chapter 3 together. Review PVC and 
10-10-10-10 concepts.

______ Teach how to share CDs/DVDs by helping new
distributor learn to share their story (see Chapter 4).
Discuss follow-up and offer three-way calls, especially for
long-distance contacts.

______ Review your recommendation of key forms in Chapters
3/5 to IDENTIFY AND INVITE such as: First 5
worksheet, A-B-C, Memory Jogger (for initial tracking of
resources they will be sharing), Monthly Event Planner,
Designing a Team worksheet, Customer order form and
Qualifier’s Tracking Sheet.

______ Assist new distributor as needed in completing distributor
application, signing up for Voicecom and NSA Virtual
Office, switching personal Juice Plus+® order to own ID #.

______ Guide them in placing their first Promo Plus+ order.

______ Schedule dates for two to three Wellness Presentations:
#1______________  #2______________  #3_______________  

______ Training calls and/or other assignments_________________

Notes on “Why:”
______________________
______________________
______________________

Product Story Notes:
______________________
______________________
______________________
______________________
______________________
Business Story Notes:

______________________
______________________
______________________
______________________
______________________

Other:
______________________
______________________
______________________
______________________
______________________

With Each Contact…
• Assess and strengthen 

four beliefs
• Review progress with

identifying, inviting, and
involving prospects.

• Have them practice
“stories;” help refine

• Teach and reinforce success
habits of:
1. Planning
2. Building relationships
3. Personal growth/  

leadership development
• Encourage/congratulate
• Invite to events
• Set next appointment

9.16
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Part 2 ______ Confirm WP dates and review how to properly invite on
pages 7.1-7.2

______ Review progress on Getting Started Checklist (end of
Chapter 5)

______ Discuss Designing a Team concepts/worksheet
/strategies for prospects

______ Review the DMO for qualifying on page 6.2

______ Discuss prospect and customer follow up and do three-
way calls as needed

______ Continue to help them refine their stories.

______ Review concepts/use of Connection Record (goals are
relationship building and education).

______ Training calls and/or other
assignments__________________

Part 3 ______ Discuss preferred method of organization [electronic or
three-ring binder for Organizational Workbook with 
8 tabs].

______ Introduce Royal Crown concept and Scorecard;
2x2x2x2 as DMO

______ Confirm PVC points (after 30 days) for Direct
Distributor and submit Promotion sheet 
(online or by fax) 

______ Training calls and/or other assignments_______________

Part 4 ______ Continue to call and support new distributor; confirm
completion of Chapters 1-9, Getting Started Checklist
(Chapter 5)  and progress on Qualifying Checklist
(Chapters 6-8)

______ Offer tools to strengthen the four beliefs (from Chapter 2)

______ Confirm PVC points for VF and submit Promotion sheet
(online/fax)

______ Review Customer Care worksheet

______ Review progress on Team Building Checklist on page 9.21

______ Other assignments/next steps:_______________________

Notes on “Why:”
______________________
______________________
______________________

Product Story Notes:
______________________
______________________
______________________
______________________
______________________
Business Story Notes:

______________________
______________________
______________________
______________________
______________________

Other:
______________________
______________________
______________________
______________________
______________________

With Each Contact…
• Assess and strengthen

four beliefs
• Review progress with

identifying, inviting, and
involving prospects.

• Have them practice
“stories;” help refine

• Teach and reinforce
success habits of:
1. Planning
2. Building relationships
3. Personal growth/  

leadership development
• Encourage/congratulate
• Invite to events
• Set next appointment

Sponsor Checklist (Continued from page 9.16.)

9.17
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2. Progress to Date:

Next Steps:

4. Progress to Date:

Next Steps:

5. Progress to Date:

Next Steps:

DISTRIBUTOR CARE WORKSHEET
Moving Distributors to Distributors with Goals

Each month, identify your distributors who are plugging in, and willing to take the next
steps. Invest time to help them succeed. This worksheet can help you strategize and
prepare to coach next steps.

1. Progress to Date:

Next Steps:

3. Progress to Date:

Next Steps:

Your Name

_______________
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Promotions 
Each month, you will need to notify NSA of distributors who are being promoted to a new
position with the Report of New Promotions, form #955322. The NSA business month goes
from the 16th of one month to the 15th of the following month. Promotions need to be submit-
ted by the 15th, unless the 15th falls on a weekend. In this case the following Monday
becomes the due date for this report.  

Forms can also be mailed to NSA Distributor Support, 140 Crescent Drive, Collierville, TN
38017. They can also be completed in your Virtual Office at www.nsavirtualoffice.com or 
faxed to NSA at 901-850-3063. If forms are faxed, follow up by mailing an original to NSA. 

The form itself can be obtained at www.nsavirtualoffice.com, under Forms and Applications.
The appropriate box for the new title should be marked. If the promotion is to Sales Coordinator,
list the three distributors (on separate lines) along with their Franchise Identification Numbers
(FINs) who support the promotion.  

The qualifying month is the month the volume and/or structure requirements were met. The
effective month is the next business month following qualifying month.

The form must be signed by the distributor receiving the promotion along with their sponsor.
Please include FIN numbers for both the sponsor and the distributor receiving the promotion.

See sample on page 9.20.

Enjoy the Journey
For those who want to build a significant business, the game plan is pretty straight forward.
Complete the 10-10-10-10 program and teach others to do the same! As you move forward,
you’ll discover a great deal about what really matters to you in life. And as you gain
experience, you’ll become increasingly effective at communicating these things with others.
Not everyone will understand your excitement for fruits and vegetables and health. There are
times you will want to hear encouraging words from those who do. Call your sponsor, your
support team members, and sideline team members. Remember, you are in business for
yourself, but not by yourself. Revisit the section on Success Ingredients in Chapter 2 as
often as you need to. Keep your written goals and your why in plain view. Work on YOU as
much as you work on your business, and you will succeed, both financially – and in life! Most
of all, know that what you do each day matters a great deal – YOU ARE MAKING A
DIFFERENCE!
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Team Building Checklist (Chapter 9)

Next Action Steps (Covered in Training Call 6)

1. Continue to identify customers you would love to work with and write out the relevant
details to discuss with your sponsor. Discuss next steps. (Can use Designing Your Team
Worksheet, Customer Care Worksheet, or Potential Team Member Profile, pages 5.16, 9.5,
and 9.6, respectively)

2. Equip yourself with a variety of educational exposures to have with you at all times
(several CDs/DVDs, event flyers, copies of articles, list of 800 calls, etc.)

3. Ask your sponsor for coaching, as needed, regarding the use with your new team mem-
bers of the Sponsor Checklist on page 9.16.

Check off the skills you have mastered:
1. I can fill out a Distributor Application with a new distributor.

2. I feel comfortable with my product and business stories and am sharing them at every
opportunity!

3. I am setting follow-up appointments (day and time) within 72 hours of sharing information
with prospects. 

4. I understand the importance of customer care and have organized my follow-up efforts.  I
am planting seeds for the business when I identify customers who are excited about Juice
Plus+®.

5. I am prepared to teach someone how to use the 10-10-10-10 to achieve 6%, 14%, qualify
his/her business, and to duplicate this effort with others.

6. I have completed a three-way call with my sponsor (or support team member) to share the
business with a prospect.

7. I am prepared to help facilitate a Wellness Presentation for a new team member:
• I can download flyers from www.nsavirtualoffice.com. 
• I have necessary supplies on hand.
• I have practiced suggested presentation outline (Option 2).

8. I can promote distributors by fax or online.

Next Education Steps
Read Chapters 15-16 

1. Chapter 15 outlines the Professional Support Program that NSA offers for busy professionals.

2. Chapter 16 provides a full explanation of Distributor Earnings, along with suggested goal
steps to accomplish each position.



BUILDING A TEAM

Identifying Raving Fans
The NS Virtual Office allows you to search your customer base – helping you identify those
“raving fans”. From finding customers who are taking multiple products, to those who have
several family members in their household taking Juice Plus+®.

Identify “Raving Fans”
• My Customers > Customer Search and Follow-up
• Click on Advanced Search
• Select Criteria > Run Report

Educational Exposures
A series of educational exposures is important in creating greater interest in Juice Plus+® –
which is important in generating interest in joining your team.  

Invite them to a Wellness Presentation – The Virtual Office contains everything you need to
assist you in hosting your very own Wellness Presentation.

• Training > Presentations

Invite them to a Prevention Plus+ Event – The Virtual Office makes it easy to find events that
are taking place near your customers.  

• Event > Events Schedule
• Select Search Criteria > Continue 
• Click View Detail
• Save to Calendar or e-mail event details

Tracking Educational Exposures will help you identify those customers who are only showing
an interest in the product, business opportunity, or both. The Virtual Office Address Book
makes tracking these exposures easy.

Tracking Exposures
• Personal File > Address Book
• Search > Customers (only show customers – drop down menu)
• Click icon for Edit or View Contact Details
• Type in Reference Note > Save Reference Note
• Click Save or Save and Schedule a Follow-up

(Follow-ups scheduled from your Address Book will appear on your calendar as either
Tasks or Appointments)

Signing Up New Distributors
The Virtual Office makes signing up a new distributor even easier. 
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Sign up a new distributor
• My Team Data > Add New Distributor
• Complete Personal Information
• Complete Sponsor Information
• Check Appropriate Starter Kit Box
• Check “Accept” Boxes
• Complete Payment Type
• Click Submit

(Let your new distributor know that a hard copy of a Distributor Application will be
mailed to them and should be returned promptly).

Work with the Workers
The Virtual Office makes identifying those in your organization who are building a business
even easier.

On your Home Page, there is an Alert section that helps you identify the “movers and shakers”
in your organization. These alerts are automatically sent to you from NS, making building a
team easier than ever.

Team Members who are Close to Promotion
• Home Page
• My Alerts
• Click on Alert: You have X team members who are close to promotion
• Report Generated
• Sort Columns by “Required Volume” to easily identify those who are closest to

qualifying for promotion
• Click on FIN for details

Team Members who are Close to Qualifying for Performance Bonus (PB)
• Home Page
• My Alerts
• Click on Alert: You have X team members who are close to qualifying for PB
• Report Generated
• PB Volume Deficient Column
• Click on FIN for details

Team Members who have 5 or more new Preferred Customers
• Home Page
• My Alerts
• Click on Alert: You have X team members who have 5 or more PC’s
• Report Generated
• Promotions

Helping team members achieve the next position, promoting them, and then
congratulating them is an important element in building an organization.
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Team Members who have qualified for promotion
• Home Page > Alerts
• Click on Alert: You have X team members who have qualified for promotion
• Report Generated
• PB Volume Deficient Column
• Click on FIN for details

Promote a Team Member
• My Team Data > Promote a Distributor
• Complete Required Information
• Submit

The Virtual Office offers an array of e-cards, making it easy to congratulate team members on
their promotion. Remember, that e-cards should be considered an additional exposure – and
is not intended to replace personal contact.

Send a Congratulations E-Card to a Promoted Team Member
• My Personal File > E-Cards
• Select E-Card (variety of e-cards, depending on title)
• Personalize > Next
• Preview E-Card > Next
• Select E-Mail addresses > Send E-Card

Virtual Office Reports
A variety of reports are also available on the Virtual Office, located in My Team Data. They
make it easy to identify those team members who are working the business.  

Reports include:  
• Close to Fast Track
• Close to Title
• Close to Promotion
• Club Qualifiers
• Close to Bonus Qualification This Month
• Bonus Qualifiers Previous Month
• Top Earners
• Top Personal PVC
• Top Team with New PC’s
• New Distributor Growth
• Top Sponsors
• Search My Team
• Voicecom Analysis
• Customer Analysis

Additional Report Information

Each report contains a “Help” icon, with helpful information on the purpose, default criteria,
and action to be taken for the report.
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Report Help
• My Team Data > Any Report (see above list)
• Click Help Icon (next to Report Name)

The Virtual Office has set-up each report with default criteria – but also allows you to cus-
tomize the output.

Customize Output Information on Report
• My Team Data > Any Report (see above list)
• Click Format (bottom of Report Page)
• Select Items to View on Your Report
• Click Return to Next Step
• Select Criteria
• Run Report

If you run reports on a regular basis, with the same criteria selected, the Virtual Office makes
it easy to “save” this report.  

Save Report
• My Team Data > Any Report
• Customize Format (see above)
• Customize Criteria
• Save Report
• Saved Reports are saved to:
• My Team Data > Manage My Team > Reports

My Team Overview
The Virtual Office makes it easier than ever to see an overview of your business – and of those
in your organization. Comparing Month to Month, Year to Year, Graphical Views, and a view of
your organization from a “birds eye” view.

My Business At-A-Glance
• My Team Data > Manage My Team
• My Business at-a-glance
• My Current Month vs. My Previous Month

Year-to-date Graphs
• My Team Data > Manage My Team
• Year-to-date Graphs
• My New Distributors
• Earnings Amount
• My Team’s New Customers
• Total Payline PVC
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Organizational Chart
• My Team Data > Team Development
• Organizational Chart
• Select Criteria > Show Report
• Make Top – to see this Team Member’s organizational chart
• View Detail – to see this Team Member’s Manage My Team page
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